Forgot password?
login to RetroAchievements:
User: 
Pass: 


PlayStation is Now Officially Supported

Page: < 1 2 3 4 5 6 7 8 9 10 >
AuthorMessage

Red13
Posted: 08 Sep, 2019 01:05
what is the core of PS1 to open the achievements in Retroarch?

Red13
Posted: 08 Sep, 2019 02:12
can you guys write a tutorial for me? this is very dificult run the ps1 games because of the spch5501.bin error...

ShadwSonic
Posted: 08 Sep, 2019 03:21
Excellent! A bit of searching turned up the BIOS needed, as well as a one-stop place for PSX Roms (connected to my previous one-stop place for other consoles). Something I discovered that hadn't been mentioned yet: when the OP says it takes "BIN/CUE" files, it doesn't mean either/or. You need BOTH for the game to work. The BIN holds the game, the CUE holds the launch sequence.

ShadwSonic
Posted: 08 Sep, 2019 03:33
Also, if you're like me and prefer to change the file names... don't. Seriously, DON'T. The CUE won't know what to do in that case.

Red13
Posted: 08 Sep, 2019 03:36
but i have the bios the spch5501.bin and try with Mega Man X4 and show the error screen of "dont have the bios" but i have the bios on system in the retroarch.i dont understand why this error screen.

veggietales4ever
Posted: 08 Sep, 2019 03:38
Last Edit: 08 Sep, 2019 04:14
excited to try this when it comes to the nightly retroarch. thanks guys

Red13
Posted: 08 Sep, 2019 03:39
only show this screen for me and i have the bios in the retroarch and ralibretro.i really dont understand this error screen...

https://imgur.com/a/LQe7bTP

ShadwSonic
Posted: 08 Sep, 2019 03:40
If I read the OP right Red, RetroArch is currently still unsupported, but will be announced here when it's ready. Only RALibretro has PSX at the moment.

Totaya
Posted: 08 Sep, 2019 03:40
Just in case, you need to put the bios in the "System" folder of RALibRetro.

Be also sure it's the exact same bios.

Red13
Posted: 08 Sep, 2019 04:30
Totaya i tried again name "bios" on RALibretro and the file inside folder "bios" and again say the image screen error "spch5501.bin is missing"...

LootusMaximus
Posted: 08 Sep, 2019 05:58
pcsxrearmed in retroarch is fully functional as far as i know. Ive played many games with it

GNJMSTR
Posted: 08 Sep, 2019 06:16
Haven't had a Best Day Ever in a real long time. This will last for a long time!

out
Posted: 08 Sep, 2019 06:30
The achievements works fine with eboot extension?

out
Posted: 08 Sep, 2019 06:31
i'm trying many ways with retroarch, all the beetle cores and nothing of achievements in yugioh. i tried eboot and cue/bin files.

out
Posted: 08 Sep, 2019 06:49
The RALibetro is closing right after i choose a game to load. tried with 2 different cue files
Page: < 1 2 3 4 5 6 7 8 9 10 >

login

login to RetroAchievements:
User: 
Pass: 
or create a new account