Forgot password?
login to RetroAchievements:

PlayStation is Now Officially Supported

Page: < 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 >

Posted: 12 Sep, 2019 01:23
Is this working with android retroarch? Tried Spyro and dont work, i'll try again with another games...

Posted: 12 Sep, 2019 01:41
Congratulations for adding this system, disc systems are being supported now and more systems to be supported someday, whether the world is fair enough next systems will be Saturn and 3DO as a kind of RA's 32 bits consoles race.

Posted: 12 Sep, 2019 01:44
The Beetle core doesn't launch any game following the instructions of the first post.
Worse, RALibretro crashes when attempting to launch any.
Tried with Metal Gear Solid on Windows 10.

Posted: 12 Sep, 2019 01:56
Did you change the file names for the Roms Tovah? I found out that messes with the boot sequence. Yes, even if you make sure the CUE and BIN files are the same. Fortunately, changing them back fixes the problem.

Posted: 12 Sep, 2019 01:59
Last Edit: 12 Sep, 2019 02:00
I'm also unable to launch psx games through ralibretro. I've done everything suggested in this thread and the discord regarding bios and keeping the files their original name, however the program freezes with a "apphangb1" error only when loading psx games. It could be a driver issue, just thought I'd describe my problem in case someone else is having the same experience.

Posted: 12 Sep, 2019 02:15
No, why will I do such a thing? Since when to change the file name of a game is supposed to make it work it makes no sense.
Anyway, I do not have the US version but the French version of the game. And if it does not even work in French, I will not insist and I will play on a classic emulator that works.
Congratulations to the developers anyway, the goal is cool, but I think it's still at the baby stage to announce it as early. ;)

Posted: 12 Sep, 2019 02:19
My theory, Tovah, is that the coding in the CUE specifically references the original name of the BIN. Change the BIN name, and the CUE no longer directs to it. Trust me, the issue you had, down to the letter, is EXACTLY what happened with me. If I hadn't tested a file BEFORE renaming it, I'd still be clueless about the whole thing myself!

Posted: 12 Sep, 2019 02:28
@ShadwSonic I heard very well your theory about that. However, I have two questions, how do I know what is the actual name of the file? (I already tested just leaving "Metal Gear Solid" on both .cue and .bin = same result)
And will the game still launch with another version of the game? (for my case the French version)
Admittedly, there may not be cheevos like other emulators for which, when you launch a version of the game with an unknown hash, cheevos do not appear, what is normal.
But the game should still work. Am I correct?

Posted: 12 Sep, 2019 02:34
Last Edit: 12 Sep, 2019 02:35
Well, in my case, I had to leave in the region header (which ironically goes after the title) in addition to any punctuation and words. I'm not sure what the French one was exactly, but I think it's (Fr), including the parentheses? As for whether it would work for cheevs, it depends on whether that specific version has been coded in or not (i.e. an individual game level issue), but it should still boot up fine.

Posted: 12 Sep, 2019 02:55
Last Edit: 12 Sep, 2019 02:57
I try all renaming I could. Nothing works. RALibretro keep crashing.
What I need is the real name to put. It's pretty annoying though to have to do that.

Posted: 12 Sep, 2019 06:48
@TovahCat, You can simply open the .cue file in e.g. Notepad, and check the name of the bin file it's pointing at. You can also edit it with what you renamed the bin file to; just make sure it gets saved as .cue and not changed to .txt.

Posted: 12 Sep, 2019 07:34
That's a neat trick Arch! Think I'll keep to using default names myself though, less chance of accidentally breaking something.

Posted: 12 Sep, 2019 07:53
@LordArchantos Thank's for the tip ;) Of course it works with the REAL file name now.
My controller is well recognized (I hope the vibrations work too).
Achievements are displayed, it remains to see now if they will be triggered in this version.
I will try one of these which is not too far in the game (like "Find the SOCOM")
But before that, I have to deal with another problem, the sound sizzles heavily. :s

Posted: 12 Sep, 2019 07:53
Last Edit: 12 Sep, 2019 07:53

Posted: 12 Sep, 2019 08:44
Is there a retroarch core out with the psx support.
Page: < 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 >


login to RetroAchievements:
or create a new account