Forgot password?
login to RetroAchievements:
User: 
Pass: 


how to solve the "Failed to update Toolset"

AuthorMessage

meleu
Posted: 05 Feb, 2019 15:47
Today (05/february/2019) we released a new version of the RA_Integration.dll file.

If it updated normally for you, great! But some users reported problems, specifically getting a "Failed to update Toolset (status code 12005)".

In order to solve this you just need to delete the "RA_Integration.dll" file present in the emulator's folder and then launch the emulator again.

That's it!

By the way, if you're curious about the improvements implemented on this version, check the release notes here: https://github.com/RetroAchievements/RAIntegration/releases/tag/RAIntegration.075
Kudos to .

Have fun!

OmegaVideoGameGod
Posted: 06 Feb, 2019 00:15
Last Edit: 06 Feb, 2019 00:16
Yeah, I ran into this problem yesterday thought something was wrong with my computer.

Skaikat
Posted: 06 Feb, 2019 10:24
That did it! Thanks a ton!

ENGINEERTHECOWBOY
Posted: 06 Feb, 2019 16:04
thank you so much!

Vince989
Posted: 07 Feb, 2019 13:35
Last Edit: 08 Feb, 2019 17:24
In my case it was error code 12007, but I'll fix it manually later, and will repost here only if something goes wrong!
Edit: All good, all 3 I have worked first try, thanks!

KEM64
Posted: 09 Feb, 2019 02:06
Last Edit: 09 Feb, 2019 02:24
I had the issue too. The solution did work, but I noticed a new problem:

The overlay (the screen that you bring up by pressing a button....usually the "ESC" key....while playing a game. It's the screen with all the achievements listed for the game you're playing) has the account picture as the default picture instead of the picture that the user has set, and the total amount of points below the account name next to the picture is at 0 points instead of the amount the user actually has (Which is awkward when you're playing a game that you have at least 1 achievement in).

EDIT: Getting an achievement fixed the issue with the account score in the overlay not matching the amount the user has on the site.

TremoloMeasure
Posted: 11 Feb, 2019 05:26
Thank you so much

login

login to RetroAchievements:
User: 
Pass: 
or create a new account