Forgot password?
login to RetroAchievements:
User: 
Pass: 

Mega Man 2: The Power Fighters

Page: < 1 2
AuthorMessage

televandalist
Posted: 06 Dec, 2018 04:12
Last Edit: 06 Dec, 2018 04:26
Well, I had that problem at first and at least thought it was the wrong BIOS. I figured that was an all-around BIOS for FB Alpha. Maybe just a coincidence.

In any case, arcade support is very shakey in RALib, but I haven't had any problems in RetroArch.

Anyway, this is probably the best I can do for now:

I developed most of the set with megaman2.zip (7.06mb) and tested it with that as well as megaman2a (7.56mb) - you can find the md5s for those in the first post of this thread.

If you're using RAlib, try swapping back and forth between those to see if that does anything. If it doesn't, then close out and restart RAlib. After you load the rom, open the input options and mark player 1's input as the "keyboard" and everything else as "unassigned" - if red or yellow text appears on the screen and leads to the game startup right afterwards, then you're probably experiencing the issue that's been driving me batshit for a while now. Which unfortunately, I don't know a work around for yet. I had to develop and test the set with a keyboard :(

As for RetroArch, the only issues I've had with arcade games was fixed by toggling all the core options, but leaving them at their defaults when I exited the menu. I haven't had to do that in a couple months, though.

Hope some of that helps. I know it's a pain...

eldexter
Posted: 02 Mar, 2019 02:20

I can't boot up the game 🙄
I have the bios files on the RALibreto System folder

televandalist
Posted: 02 Mar, 2019 02:38
That only works in RetroArch. BIOS for RALibretro need to be in the same folder as the games.

eldexter
Posted: 02 Mar, 2019 03:00
Last Edit: 02 Mar, 2019 03:01

The error still appears, I have all bios on the Roms folders
And the game even appeared in my profile as played 🙁

Also I tried with others Arcade games and nothing 😞

televandalist
Posted: 02 Mar, 2019 04:22
Try unassigning all the inputs in the options...

eldexter
Posted: 02 Mar, 2019 22:17
Thanks for reply tele, but the error persist, I give up 🙁
I even didn't have any input set up before, because is the first time I use RALibreto
But I tried setting up the inputs to keyboard, and unassigning if that works but nothing

televandalist
Posted: 02 Mar, 2019 23:23
Yeah, I'm not touching arcade in RALib again until there's some fixes. It doesn't help that there are sound and input drivers that mess with the compatibility. It seems like every overall update breaks something else for arcade. Plus, most of arcade games I'm interested in still need a screen rotation fix. One day...
Page: < 1 2

login

login to RetroAchievements:
User: 
Pass: 
or create a new account