Forgot password?
login to RetroAchievements:
User: 
Pass: 

Sylvan Tale

AuthorMessage

ikki5
Posted: 23 Apr, 2018 13:53
Last Edit: 19 Aug, 2018 01:46
Official Topic Post for discussion about
Created 23 Apr, 2018 13:53 by


Sylvan Tale (J) [T+Eng1.01_AGTP].gg
Sylvan Tale (1995)(Sega)(JP)[tr en][a].bin
RA Checksum: 2c802c2e6a61509309a76f76e4e947f7
CRC32 Checksum: 947C2921

Sylvan Tale (Japan).gg
Sylvan Tale (J) [!].gg
Sylvan Tale (1995)(Sega)(JP).bin
sylvan tale (japan).bin
RA Checksum: 6657230e92f13ed98474523efc29d6b3
CRC32 Checksum: 45EF2062


Resources:
GameFAQs
Longplay
Wikipedia

DonCosmo
Posted: 29 Apr, 2018 17:38
Use the Genesis plus gx core in retro arch and also ROM Sylvan Tale (Japan) [En by Aeon Genesis v1.01].gg works great!

QRS666
Posted: 03 Jun, 2018 08:13
Everything works fine for me except that the saves are gone everytime I close the emu and start the game again :( Using the rom and core described above and all achievements works perfect so far. Anyone else having the same problem?

ikki5
Posted: 03 Jun, 2018 11:58
Which emulator are you using? I just did most of this set over the last day or so and had no issue using Retroachievements. Are other games saving?

QRS666
Posted: 03 Jun, 2018 12:17
Hi and thanks for the fast reply!

I used the RALibRetro 1.0.7.180501 emulator with the core mentioned above here. I do not know about other games so far as I have just played this one on the game gear. And other games with other cores but they have been without save funktion etc. (Pitfall on Stella core among them)

The rom has 2c802c2e6a61509309a76f76e4e947f7 as its checksum if that helps

Thanks for the help!

LootusMaximus
Posted: 03 Jun, 2018 14:22
On Retroarch you have to press quit retroarch to close the program properly and save sram. Maybe similar in RAlibretro wouldnt know. But Retroarch is recommended for playing

ikki5
Posted: 03 Jun, 2018 22:39
So, Retroarch works no problem for me, However, I decided to test RALibRetro and yes, nothing saved when I tried. I suggest not using that emulator and try using RetroArch or RAMeka.

QRS666
Posted: 04 Jun, 2018 04:51
Thanks for your help sorting this out! Not sure I can use retroarch though. I have had no sucess with it when I tried it earlier :/ The same with Meka. Im also not that found over how Retroarchs interface looks etc. But what can you do! Off to try it out! Once again, thanks!

ikki5
Posted: 04 Jun, 2018 11:42
Last Edit: 04 Jun, 2018 12:46
Yeah, Retroarch confused me at first and I had trouble getting stuff working. Just make sure you download the Genesis Plus GX Core. And like Lootus Maximus said above, when you close the emulator, make sure you actually select "quit Retroarch" and not just click the X in the top corner just to make sure it will save.

QRS666
Posted: 04 Jun, 2018 15:57
It seems to work now it Retroarch. Both with the Genesis Plus core and also the gamegear core. Will do as you say regarding closing the emu etc. Better safe than sorry :) Thanks för all your help and thanks for making achievments for this game. Really a gem to play actually.

login

login to RetroAchievements:
User: 
Pass: 
or create a new account