Forgot password?
login to RetroAchievements:

Crash during game load


Posted: 16 Mar, 2018 14:38
Last Edit: 16 Mar, 2018 18:31
SO I open vba and it's fine, logs me in as usual and everything. However I go to open a game, and get an error box that says "Cannot SetCooperativeLevel 887800aa" and then the emulator tells me it stops working and closes.

Edit: It's working again, but I hadn't messed with VBA at all, snes emulator worked fine while VBA was down.

Posted: 12 Feb, 2019 18:31
Last Edit: 12 Feb, 2019 18:37
I'm currently having this same problem with RAVBA.

edit: ugh, now it worked. What I did - after RAVBA crashed on loading the game - was to open RASnes9x (which I had already updated and was working), then when RASnes9x opened it alerted me about the fact I didn't have any audio device connected so the game would have no sound. Then I connected the audio input. Then the audio normally started, so I wondered if this could be the issue with RAVBA, so I closed RASnes9x, and RAVBA now could normally open the game I wanted. Not sure if this was the actual issue, but felt like I should report this here.

Posted: 13 Feb, 2019 14:35
A quick google suggests the error is related to initializing the audio device. It's unclear exactly what the error code indicates.


login to RetroAchievements:
or create a new account