Forgot password?
login to RetroAchievements:
User: 
Pass: 

Cadillacs and Dinosaurs

Page: 1 2 3 >
AuthorMessage

Salsa
Posted: 13 Mar, 2018 01:54
Official Topic Post for discussion about
Created 13 Mar, 2018 01:54 by

Resources:
GameFAQs
Longplay
Wikipedia

DonCosmo
Posted: 13 Apr, 2018 02:04
Hi Salsa!

I was able to get the latest nightly retroarch release to load the achievements, but none of them are unlocking. Is the default setting not the factory setting?

DonCosmo
Posted: 13 Apr, 2018 03:12
After using diagnostic mode to manually choose factory settings it worked fine. Great set!

Salsa
Posted: 13 Apr, 2018 03:26
Last Edit: 13 Apr, 2018 18:58
The set is ready.

Salsa
Posted: 13 Apr, 2018 18:57
Pro tip for , , : To keep the items from vanishing you need to pick them up and drop them.
The club for from breaking specific rolling barrel, you can also bring the stick and it will work, although you can hit anything with it on the way. The kinfe for you can get by hitting the knives thrown by Blade enemies.

BerserkerBR
Posted: 18 Apr, 2018 00:46
I dont Know if this is the right place to post this but I cant load this game properly on the RAlibretro...

The screen is all black, sometimes I can hear the emulation sound on the background but sometimes dont...

I couldnt find a FAQ for this emulator and I'm not a pro on configuration and computer terminology (I just know how to play really...)

I hope somebody can help me...

Thanks in advance


Salsa
Posted: 18 Apr, 2018 01:17
Not sure if it's related, because this issue wasn't fixed for me completely, but in my case setting up RALibRetro to run in Windows 7 compatibility mode helped to reduce it happening significantly.

BerserkerBR
Posted: 18 Apr, 2018 02:36
Thanks for the reply Salsa.

I tried that but it didnt work for me...

What could be causing this issue? I tried using the retroarch instead but it crashes when i open it

Any ideas?

Arcaderama
Posted: 18 Apr, 2018 02:54
Last Edit: 18 Apr, 2018 02:56
Yesterday I had this problem after testing a game in RAlibetro, so all another arcade games not work anymore. I solved this by just renaming the directory maybe some temporary file somewhere is the cause.

BerserkerBR
Posted: 18 Apr, 2018 15:11
Still no luck....

meleu
Posted: 20 Apr, 2018 14:33
, I suggest you to use RetroArch. The nightly version, not the stable one.

BerserkerBR
Posted: 20 Apr, 2018 18:55
Nightly version? the only version I have crashes while opening...

DonCosmo
Posted: 20 Apr, 2018 21:11

BerserkerBR
Posted: 25 Apr, 2018 02:42
No luck so far...I think I will just wait for new versions of the emulator to be released...

Salsa
Posted: 25 Apr, 2018 22:23
@BerserkerBR
Only arcade is not working for you or other systems too?
Which version you are using exatly (the latest should be 1.0.3 - should display on top of the window)?
On what system you work on,?
How does RetroArch work for you?
Last thing: try to open the game again, and close afterwards. It should create a log file in the main directory - send me this log file (the quickest will be to use discord for that).
Page: 1 2 3 >

login

login to RetroAchievements:
User: 
Pass: 
or create a new account