Forgot password?
login to RetroAchievements:
User: 
Pass: 

Snes9x problems

AuthorMessage

RetroShred
Posted: 09 Mar, 2018 07:15
Last Edit: 09 Mar, 2018 14:52
DL'd the SNES emu today and it's lagging like crazy when I play SCV4. The audio keeps cutting out as well. Any solutions available?

Whelkman
Posted: 10 Mar, 2018 04:04
It's not the type of issue that's generally fixed by this, but try changing video output method from DirectDraw to OpenGL. Also, some sound card drivers don't like inputs in anything but 48 or 44.1 KHz so try those instead of 32 KHz.

RetroShred
Posted: 10 Mar, 2018 10:12
I'll give that a shot. Thanks.

RetroShred
Posted: 10 Mar, 2018 22:12
Yeah, looks pretty blurry now. Any other ideas? I'd love to stream w/ RA but this looks atrocious.

Whelkman
Posted: 10 Mar, 2018 22:21
Turn off bilinear filtering. You might have to play around with aspect ratio and image stretching.

SanicGlitchMania
Posted: 17 Mar, 2018 16:51
im trying to run megaman x with achievements,but it says that i need to register the game... and when i try to register it,it says that the version that im trying its not the same as RA have

Shikamaru91
Posted: 17 Mar, 2018 18:19
You need Mega Man X (USA) (Rev 1) to load the set.

RyuSSJGSSJ
Posted: 20 Mar, 2018 19:33
Last Edit: 21 Mar, 2018 02:18
What's with this ''register'' thing in the emulator now? I got all the achievements in Megaman X and now it doesn't work even with the same rom.

login

login to RetroAchievements:
User: 
Pass: 
or create a new account