Forgot password?
login to retroachievements.org:
User: 
Pass: 

Update report

AuthorMessage

MODM007
Posted: 12 Nov, 2017 22:11
Last Edit: 12 Nov, 2017 22:14
I can not open my account in the emulator, because I get a message saying that I have to update the emulator to version 0.064. Being that, in the page of dowloads of the retro achievement is only the version 0.055. Where is this 0.064 version for upgrade?

Mutawarrior
Posted: 12 Nov, 2017 23:13
The latest version of RAGens is 0.55, not 0.64. I tried it and it works fine for me. Maybe your RA toolset is old and has to be updated. Make sure you click on Yes when the prompt asks you. If it's not working still then it might be an OS issue. I'm currently unable to log into RAHandy because it keeps crashing before I get to the login box.

MODM007
Posted: 13 Nov, 2017 00:00
Yes I know, so I found it odd to ask for an update that does not exist. I already downloaded the emulator again and replace it but it did not change anything. Keep asking me for the update. When I select the update, the following sentence appears: "problem writing file!".

Mutawarrior
Posted: 13 Nov, 2017 09:47
Hmm, that's strange. Anyone else on this site have any suggestions or having this problem?

TailsMK4
Posted: 13 Nov, 2017 18:46
Last Edit: 13 Nov, 2017 18:48
0.64 is regarding the "RA_Integration . dll" file, which needs updating every now and then. This handles the things like being able to view the achievements for the game you are playing, as well as the environment devs work in to develop achievements. This is NOT the same thing as the emulators themselves.

If the update to the RA Tools is not successful, then you need to download the emulator links because your emulators are out-dated.

MODM007
Posted: 14 Nov, 2017 01:27
Okay. So where can I download 0.64?

TailsMK4
Posted: 14 Nov, 2017 05:34
Last Edit: 14 Nov, 2017 05:38
Update the emulators first, then the 0.64 tools will download successfully when asked to update them when running the new version of the emulators. Failing that, try deleting the Integration . dll file and run again.

MODM007
Posted: 14 Nov, 2017 17:26
Last Edit: 14 Nov, 2017 17:27
It worked ! Thank you!

login

login to retroachievements.org:
User: 
Pass: 
or create a new account