Forgot password?
login to retroachievements.org:
User: 
Pass: 

Server Upgrade September 2017

Page: < 1 2
AuthorMessage

Jamiras
Posted: 14 Sep, 2017 01:06
You've crossed off the inability to update rich presence. I haven't tried updating an existing one, but attempting to upload a new one results in "Performed OK!", but value remains empty and emulator still downloads blank file.

kdecks
Posted: 14 Sep, 2017 06:13
Confirmed. In fact DO NOT make any changes to rich presence. It will erase the entire script.

Scott
Posted: 14 Sep, 2017 10:39
whaaat that's rubbish, sorry guys

Scott
Posted: 14 Sep, 2017 10:47
Last Edit: 14 Sep, 2017 10:47
For future reference

https://en.wikipedia.org/wiki/List_of_video_game_console_launch_games

Japanese launch: October 29, 1988
Space Harrier II
Super Thunder Blade

U.S. launch: August 14, 1989
Altered Beast
Last Battle
Space Harrier II
Super Thunder Blade
Thunder Force II
Tommy Lasorda Baseball

European launch: November 30, 1990
Alex Kidd in the Enchanted Castle
Altered Beast
Columns
Golden Axe
Space Harrier II
Super Thunder Blade
Thunder Force II

kdecks
Posted: 15 Sep, 2017 18:23
Last Edit: 19 Sep, 2017 00:14
Naming a game with an apostrophe creates a double apostrophe. I'm assuming that it's somehow related... Maybe connected to some of these special characters that are not displaying correctly: example:

edit 18 Sept:

http://retroachievements.org/viewtopic.php?t=2202&c=26447
This is the Russian Language thread. All corrupted. I assume the corruption was a one time thing.

This was noted earlier, but may be just an example of corruption, and not something that can't be updated:
Some accents and other text are not reading correctly. E.g.

miniblaster
Posted: 16 Sep, 2017 08:26
Last Edit: 16 Sep, 2017 10:27

Jamiras
Posted: 17 Sep, 2017 15:35
Last Edit: 18 Sep, 2017 23:59
Not sure if it's related to the upgrade, but I can't add a comment to http://retroachievements.org/viewtopic.php?t=1146.

Possibly because it doesn't appear to be in a valid folder:
Forum Index » » »

Shikamaru91
Posted: 17 Sep, 2017 15:40
Last Edit: 18 Sep, 2017 23:59
This isn't due to migration, it's because someone deleted the thread

Lunaleath
Posted: 18 Sep, 2017 02:58
Last Edit: 18 Sep, 2017 23:42
I can not use the RANes emulator appears message: can not find or loas RA_Integration.dll. Latest version 0.062. automatically update your Retroachievements Toolset file, I click yes but the message says loadlibrary failed: 193!
HELP ME

kdecks
Posted: 18 Sep, 2017 19:46
Last Edit: 18 Sep, 2017 23:42
, you won't be able to use the download page and get the right files. Get the correct files here: http://ra-mirror.lupinedream.com/ or come to the #help-me channel (https://discord.gg/FswPDnu). Look at pinned messages (a thumbtack icon in the top right) to get the latest version of emulator and .dll.

kdecks
Posted: 19 Sep, 2017 00:12
Last Edit: 23 Sep, 2017 06:22
Update: I've crossed out everything that has been resolved or is not related.

Users are now able to upload new avatars. The download page is current.

Currently known issues:
1) New users may be getting default avatars but some users still do not have the default avatar, e.g. , , .
2) Uploading game images doesn't work, also news images.
3) Adding/updating rich presence says "ok" but erases what is there.
4) There was a corruption of some language text like Cyrillic and Portuguese accents. This seems to have been a one time thing.
4a) Edit: I've tried to Rename the Russian language thread giving it back it's old title. It would not accept the change. I can create a new thread with Cyrillic in the title, but it will not accept it when submitting a change to the topic title. Perhaps this can help (suggested by (check defaultconnectioncollation https://pma.nic.ru/doc/html/config.html#basic-settings)
5) New Game titles added or edited using ' = apostrophe will add two ' apostrophes instead of one. . Old entries with one apostrophe are unchanged.
5a) from "I think I can't link a game checksum to an entry cause the entry has an apostrophe in it"
6) I was playing a NES game for a while (snakes revenge) and not showing up in the active players list. I've also notice the list seeming smaller than normal, so maybe this is an issue, maybe not.

: That issue with the twitch embed video is not related. That video no longer seems to exist. I've removed it.

mickyt888
Posted: 19 Sep, 2017 11:47
I noticed as well when I just logged in it said 58 players online but then quickly changed to 7. Never shows when I am playing a game either.

Salsa
Posted: 19 Sep, 2017 11:52
I suppose to only show all users for a brief moment, then quickly change to display only active users, who are listed below. Regardless it seems to be broken - not displaying all active users (who are playing or developing).

kdecks
Posted: 23 Sep, 2017 06:29
I've moved the remaining known issues to the top comment for visibility
Page: < 1 2

login

login to retroachievements.org:
User: 
Pass: 
or create a new account