Forgot password?
login to retroachievements.org:
User: 
Pass: 

New RAProject64 Emulator (beta)

Page: < 1 2 3 4 5 6 7 8 >
AuthorMessage

Salsa
Posted: 07 Jun, 2017 13:44
@Comte Double points for not allowing you to use savestates

ShadowOfOmega
Posted: 07 Jun, 2017 16:39
Last Edit: 07 Jun, 2017 17:01
Alright! Time to start playing some N64 games. Thanks to everyone who supports this.

AntonyBlalock
Posted: 07 Jun, 2017 19:58
Games Recently Added
-Legend of Zelda - Ocarina of Time
-Quest 64
-Rampage 2: Universal Tour
-Goldeneye 0007(Last i heard there were problems with the set, dont know if they have been fizxed or not)

ivesmt666
Posted: 07 Jun, 2017 20:33
Goldeneye is ok

AntonyBlalock
Posted: 07 Jun, 2017 21:29
alright ill take your word for it

Ryan914
Posted: 08 Jun, 2017 12:44
Just curious, I try loading the game and the Emu says the Plugins are not initialized. I am trying to play Quest 64.

MGNS8M
Posted: 08 Jun, 2017 14:59
I've gotten that error a few times, but it was something I got in earlier versions... it might be you're trying to use your own plugins, then? That's what it was before for me, anyway. At one point Jabo D3D8 1.7 wouldn't work, but --- oh

If this IS it, you might have renamed the EXE to something else. It needs to be either Project64.exe or RAProject64.exe. If it's anything else, Jabo D3D8 1.7 will always throw that error. Otherwise the other video plugins should work in that case, but I believe that was one of the holdups in the previous versions.

ivesmt666
Posted: 08 Jun, 2017 17:25
I use gild64

NotForgotten
Posted: 09 Jun, 2017 12:03
Last Edit: 09 Jun, 2017 14:38
not sure if this is an emulator issue but other emus tended not give me this problem in the past

after opening the emu i get this warning http://imgur.com/ydLsfta selecting yes gives this problem http://imgur.com/laGSCsr

i tried redownloading the emu but that didnt have any affect on this and have no idea how to fix

sorry if this isnt an emu issue and its just me being stupid :p

totally me just being stupid then thanks so much :)


ManicMatt
Posted: 09 Jun, 2017 14:02
Just remove RA_Integration.dll from the folder before you run the emulator, click through the prompts and log in again, that should work. :)

sbloom85
Posted: 09 Jun, 2017 20:16
I downloaded the latest version of the emulator, and when I try to log into RA, it crashes.

Specs if you need them:
CPU: AMD FX-4300+
RAM: 8GB
GPU: AMD Radeon HD 7800 Series
OS: Windows 10 Home Edition 64-bit

GameDragon
Posted: 09 Jun, 2017 20:28
I'd imagine your avatar is too large.

As mentioned:
"Your profile picture is too big~

The site reformats images and that usually makes them larger than the base file~

Try different pics until one works~

(The limit is 32kb~)"

sbloom85
Posted: 09 Jun, 2017 20:30
Last Edit: 09 Jun, 2017 20:38
I don't get that problem when logging in with the other emulators, but if that's really the case then I'll change it.

I changed it, and as suspected, it didn't work. My modded avatar is now 26kb instead of the 52kb it was.

I just tried deleting the RA files and re-downloaded them through P64, logged back in, and it still crashed.

GameDragon
Posted: 09 Jun, 2017 20:42
Last Edit: 09 Jun, 2017 20:42
Yes this is a bug that is only present in RAP64, RAMeka, and RAPCE.

Your current avatar is 33 KB.

Remember that RA reformats it. Try reducing the colors.

sbloom85
Posted: 09 Jun, 2017 20:52
Last Edit: 09 Jun, 2017 20:52
Well, it worked. But it's weird that I didn't get that problem with the PCE emulator, another emulator that's supposed to have the same issue. Oh well.
Page: < 1 2 3 4 5 6 7 8 >

login

login to retroachievements.org:
User: 
Pass: 
or create a new account