Forgot password?
login to RetroAchievements:

New RAProject64 Emulator (beta)

Page: < 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 >

Posted: 10 Aug, 2017 02:23
Last Edit: 06 Sep, 2017 12:50
RAP64 crashes on startup on both of my systems Win 7 and XP, it worked few days ago but stopped working for what ever reason. I've re-downloaded the files but it didn't fixed the issue. Any idea how to fix it?

edit: thanks to GameDragon for the solution, changing the avatar in the RA profile to a image with less than 32kb solved this issue.

Posted: 13 Aug, 2017 18:28
Last Edit: 13 Aug, 2017 19:09
I don't know if Project 64 writes into the registry, so if you already deleted - or better renamed - the files ending in .ini in the Project64 folder, here is something to try.

If you are an experienced user, press Win+R and enter "regedit".

WARNING: Doing something wrong here WILL mess up your system! Do not delete or change anything unless you know what you do! It is recommended to make a backup of the entire Registry (called "Export") before you do anything! Again: DO NOT modify or delete anything except you know what you do, and if anything goes wrong, restore your backup by "Import" of the .reg file you created with the "Export" (although nothing should go wrong by following the advice here).

Search for anything with "Project 64" or "Project64" in the name and delete it, especially if it is what looks like a folder. Then try starting the emulator again (you do not need to restart the PC, changes in the registry are in effect immediately). If you are inexperienced and have even the slightest doubt about if you should delete it, post a screenshot here instead (for "folders": please open first before the screenshot, or click on it, and try to tell the address within the registry), so we can tell you if it is safe to delete. It is better to ask than to risk something bad.

I think there should be no such entries, and everything stored in the files in the folder on the hard disk itself, but you never know.

Posted: 21 Aug, 2017 04:46
Update flying on in like an X-Wing.


Latest Version - RAP64 0.055 (August 21, 2017):
Download RAP64 0.055

- Updated GLideN64 to support Star Wars Rogue Squadron.

- Fixed update notifications for integration dll.

- Developer: Added three new functions for leaderboards
+ Multiply two addresses.
+ Invert bitflag.
+ Find max of two values.

For any curious developers, the leaderboard syntax can get a bit confused. If you'd like to know more about it, contact me on Discord.

Posted: 21 Aug, 2017 05:12
RAP64 0.055 throws a false-positive at Avast Antivirus. I trust you guys. :P But to get the warning to go away I submitted the exe to Avast. They should whitelist it within 24-48 hours so that this warning goes away for others.

Posted: 21 Aug, 2017 20:22
Last Edit: 21 Aug, 2017 22:04
this update threw a false-positive for me as well at Windows Defender, I selected Run Anyway, but can't write the file thing, so had to go back to 0.54 for now. Will update if this thing is fixed.

EDIT: Oh, another thing, lately, my laptop has been crashing occasionally. It didn't seem to start until AFTER I started playing RAP64 games, could that be the issue? And if so, how do I fix it?

Posted: 14 Sep, 2017 19:02
The latest version won't work for me it keeps failing to integrate the dll.

Posted: 14 Sep, 2017 19:41
Delete the RA_Integration.dll and try again.

Posted: 14 Sep, 2017 19:45
thanks that worked

Posted: 18 Sep, 2017 13:09
Last Edit: 18 Sep, 2017 13:10
Hello everybody, i have a problem in Diddy kong racing, i managed to do all the game without any problem, but when i get to the wispig lair in the world 5 (the second time) as soon as i enter, i have this message: "While processing graphics data an exception occured you may need to restart the emulator" everytime.

I'm on windows 10 and i never had problem with this emulator, can you help please, i really want to finish this game.

Thanks all for your work.

Posted: 18 Sep, 2017 14:51
Did you try using a different video plugin?

Posted: 19 Sep, 2017 08:33
Yes, but nothing change.

Posted: 19 Sep, 2017 12:35
Something strange is happening to me all of a sudden.

RAP64 Crashes on boot with the generic "Project64 has stopped working." message. Ok, I'll just download a fresh one from here. Except it also crashes on boot. Strangely enough, the actual Project 64 opens and runs perfectly.

I have tried running as it as Administrator, and in various compatibility modes to no avail. I'm on Windows 10 if that matters.

I don't know what to try at this point. Can I get any help?

Posted: 16 Oct, 2017 14:31
Going back to this after a long while and problem writing file for the new toolset. Help?

Posted: 16 Oct, 2017 18:22
Delete the RA_Integration.dll and try again.

Posted: 17 Oct, 2017 18:24
When I log in, the window disappears...
I added the game "Mystical Ninja 2 starring Goemon" to the list yesterday but it is now referenced by "~~Dummy~" :
Page: < 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 >


login to RetroAchievements:
or create a new account