Forgot password?
login to retroachievements.org:
User: 
Pass: 

14 April 2017 emulator update bug thread

Page: < 1 2 3 4 5 6 7 >
AuthorMessage

FreezyNinja
Posted: 19 Apr, 2017 02:04
Last Edit: 28 Apr, 2017 03:19
OMG thank you. If you hadn't figured it out, the reason I was so pissed off yesterday is because I thought that I broke the achievements.

kdecks
Posted: 19 Apr, 2017 02:45
Last Edit: 28 Apr, 2017 03:19
The gens emulator crashes on loading the correct rom for this hack:http://retroachievements.org/Game/2235

FreezyNinja
Posted: 19 Apr, 2017 05:42
Last Edit: 28 Apr, 2017 03:20
Ok, one last question. When I start up the SNES emulator or the GBA emulator, the screen flickers. I'm pretty sure it's gonna be the same thing that kept crashing the SNES emulator, but I can't remember what setting I had to change... It was something simple, but I've no clue if it was an Audio setting or a Video Setting.

MGNS8M
Posted: 19 Apr, 2017 14:21
Last Edit: 28 Apr, 2017 03:20
No, the flickering happens when the emu is downloading the badge-images. Once they're downloaded, it shouldn't flash again until you load another game that you haven't downloaded badge-images for.

FreezyNinja
Posted: 19 Apr, 2017 18:54
Last Edit: 28 Apr, 2017 03:20
Ok, thanks.

GameDragon
Posted: 20 Apr, 2017 03:18
A handful of fixes were pushed out today. Be sure to update.

If you still have issues make sure to post them here.

SamuraiGoroh
Posted: 20 Apr, 2017 03:27
Last Edit: 28 Apr, 2017 03:29
Not an issue per se, but the changes log hasn't been updated (the txt file in the download section)

PabloTMF
Posted: 20 Apr, 2017 03:48
Last Edit: 28 Apr, 2017 03:32
One game still doesn't appearing the Local Achievements, the rest of the games are working.

beefy2016
Posted: 20 Apr, 2017 09:20
Last Edit: 28 Apr, 2017 03:33
RAGENS still crashes for me whenever I try to map controls. It will almost always stop responding and then crash. Along with a lot of games not being linked to their achievements although it no longer crashes when loading the Streets of Rage II rom.

GameDragon
Posted: 20 Apr, 2017 11:21
, unfortunately it's possible that you lost your xxxx-User.txt file for that game. The previous dll seemed to have erased it. If you're on at least version 0.059 of RA_Integration, it shouldn't happen again.

Nevertheless, I suggest backing up any xxxx-User.txt files you still have. That goes for all developers.

RakovKreviech
Posted: 20 Apr, 2017 12:55
Last Edit: 28 Apr, 2017 03:36
RASnes9X Achievements that should be gray faded(those which i didn't got yet)are showing up colored when i open the IN-GAME Achievement Page, as if they were already earned.

kdecks
Posted: 23 Apr, 2017 05:17
Last Edit: 28 Apr, 2017 03:37
is having an unusual bug. When loaded up, and connected to the RA server, "Could not connect to retroachievements.org... Working offline..." No achievements load. And I can load any other game with no issue.

I tried un-linking the game and re-linking it twice and this bug has been duplicated with two other users. I've not yet seen this happen to any other game, which makes it unusual.

Scott
Posted: 23 Apr, 2017 07:37
Last Edit: 28 Apr, 2017 03:50

kdecks
Posted: 23 Apr, 2017 07:51
Last Edit: 28 Apr, 2017 03:51
I've tried demoting and tested it. I get the same results as before. If it IS still the problem from unofficial I have no way to edit it.

Scott
Posted: 23 Apr, 2017 09:35
Last Edit: 28 Apr, 2017 03:52
Will debug this eve if i can kdecks - cheers for raising it
Page: < 1 2 3 4 5 6 7 >

login

login to retroachievements.org:
User: 
Pass: 
or create a new account