Forgot password?
login to retroachievements.org:
User: 
Pass: 

New version support

Page: < 1 2 3 >
AuthorMessage

Nostalgerov
Posted: 08 Sep, 2017 13:51
Last Edit: 08 Sep, 2017 14:18
RAPC Engine doesn't works (Win10). RAPC Engine does not work. During startup, the program asks for the update, I click "yes", and RAPC Engine crashes. Why?

GAMERJET
Posted: 16 Sep, 2017 17:45
Last Edit: 16 Sep, 2017 18:48
I am also experiencing issues with trying to update the RA toolset files.

salvadorc17
Posted: 17 Sep, 2017 00:27
Which version youre using??? Try to use mine compiled package i shared in this topic.

GAMERJET
Posted: 17 Sep, 2017 04:46
Thank you. The compiled version has fixed the issue.

GAMERJET
Posted: 19 Sep, 2017 18:39
Toolset version 0.063 is experiencing problems writing to file

salvadorc17
Posted: 03 Oct, 2017 01:30
Last Edit: 25 Nov, 2017 00:59
Sure, i have updated dll to fix that.

GAMERJET
Posted: 04 Oct, 2017 04:50
Thank you for providing a fix.

kdecks
Posted: 04 Oct, 2017 08:40
This fix helped me too! Thanks salvador.

salvadorc17
Posted: 25 Nov, 2017 00:59

Gigglebunnies
Posted: 25 Nov, 2017 01:33
Last Edit: 25 Nov, 2017 01:41
I get this error too, "a new version of the RA toolset its available" And I click yes to download but always crashes. I downloaded the emulator yesterday, RAPCEngine: PC Engine Emulator v0.002 from this website. Anyone know how i can get the latest the updated ra toolset for it?

Thanks! :)

Gigglebunnies
Posted: 25 Nov, 2017 01:35
Last Edit: 25 Nov, 2017 01:41
Oh wow I just saw your download link appear, strange I didn't see it before. Thanks Salvadorc17!

caricatur
Posted: 02 Dec, 2017 00:28
@Salvadorc17, thanks for our great work.

The latest update .67 again broke this emulator and handy. Isn't there an easy way to exclude this emulator from being linked to the common dll update?

If you update the memory editor is broken (make no cheevos, get no cheevos) and if you don't, you have no access to the retro menu at all.

I literally just finished making my first set. Luckily, it seems I can access the set and editor tools. I wouldn't be able to make meaningful changes however, and can't develop new cheevos.

Would be great if this could stop being an issue. It doesn't affect meak or pj64 so I don't see why these two emulators aren't exempt either. Who do we contact? I regret closing the emulator to work on another set temporarily. I was going to develop some for some other games on the system.

Not all's bad. They just made me Dev, so I can fix alot of other problems I wanted to before but couldn't. Here's to hoping this is a quick fix.







salvadorc17
Posted: 02 Dec, 2017 00:30
Last Edit: 02 Dec, 2017 02:20
I will change my update system next time, so dont cause issues anymore.

ZBR
Posted: 02 Dec, 2017 20:00
Last Edit: 02 Dec, 2017 20:01
I really want to play the new Legendary Axe set badly, but can't run the emulator with RA anymore. Looks like no one has tried them, and I can only assume it's because the emulator is still broken. I tried using yours, salvadorc17, but it also crashes immediately I agree to the update.

Salsa
Posted: 02 Dec, 2017 20:11
Try the one from here: bit.ly/RAOotake (recently updated with newest dll)
Page: < 1 2 3 >

login

login to retroachievements.org:
User: 
Pass: 
or create a new account