Forgot password?
login to retroachievements.org:
User: 
Pass: 

Snes9x , question ?

Page: < 1 2
AuthorMessage

Karasuman
Posted: 05 Jun, 2016 12:15
Belzy: Ca me le faisait aussi, il faut changer un parametre audio de l emulateur, j'ai perdu le nom de celui qui est par defaut mais il faut mettre Snes original sound ou un truc comme ca.

Kimitatsu
Posted: 05 Jun, 2016 12:58
Ah oui bien vu, j'avais oublié que c'était ce problème, essaye ça alors pour les crashs. Ca devrait tout régler.

Sound > settings > sound driver
Change to SNES9x Directsound

belyzelien
Posted: 05 Jun, 2016 13:44
Ouais c'est bon, j'ai changé et pour l'instant, après presque 2h, tout fonctionne ^^
Merci, c'est vraiment sympa :)

Mais pourquoi je n'ai jamais eut ce soucie avant ? Car je n'ai jamais touché à ce paramètre pourtant...

Kimitatsu
Posted: 05 Jun, 2016 14:12
J'en sais rien, certaines personnes ont le problème, d'autre non, va savoir.

Karasuman
Posted: 05 Jun, 2016 16:49
Ca m'est arrivé d'un coup aussi mais en cherchant sur le site j'ai vu quec'etait pas la premiere fois que ca arrivait a quelqu'un...

Sinon cool que ca remarche

belyzelien
Posted: 05 Jun, 2016 17:28
Bah comme c'était arrivé que depuis que j'avais installé Windows 10 (qui au passage est tout pourrie ! lol), je pensais y trouver une relation de cause à effet...
En tout cas merci des réponses rapide, je joue maintenant le cœur léger :)

SkeepSurname
Posted: 26 Oct, 2016 14:50
Last Edit: 26 Oct, 2016 15:29
Il faut mettre dans Sound/Settings => sound driver => Snes9x DirectSound

nonoretro32
Posted: 17 Jul, 2017 10:49
Last Edit: 17 Jul, 2017 13:02
bonjour ,snes9X a cesser de fonctionner des que je lance une rom ,y aurait il une solution a ce probleme?
Page: < 1 2

login

login to retroachievements.org:
User: 
Pass: 
or create a new account